Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

VA7100 controller hangs with error tAbtrm:ab.ffff. 134

Go to solution
Kehad Snydewel
Frequent Advisor

VA7100 controller hangs with error tAbtrm:ab.ffff. 134

One of my customers is running a VA7100 with 2 controllers (512MB cache per controller).

Controller C2 (right hand side) failed. The VA status in command view shows the following:

“Controller Problem”
“RAM unmirrored”
“Single Controller”

Command view also shows that the controller has failed and the amber LED is lid on the controller

The firmware of the VA controllers is HP13. I have a spare controller but with FW HP19. I installed the new controller but received an error stating “code Mismatch” which I understand because of the different firmware revisions. As far as I know the running controller should downgrade the new controllers firmware the HP13 but this did not happen.

From the GUI, I tried to copy the firmware of controller C1 (working) to controller C2 (new controller)but received the following error:

Failed to set the FW download advisory lock
Copy was not successful…aborting

I then ran the following command to unlock the firmware download advisory which was successful:
Armmgr –b FwDownload 50060b000008a9d1

After unlocking the advisory only for FwDownload, I tried the copy again but received this error:
“Failed to detect the embedded processor began processing”
“copy was not successful…aborting

I removed the new spare unit and brought it to my office to downgrade the firmware to HP13 in a spare VA as well at the office. When I power on the spare controller it returns the following at initialization (console port) and the controller does not startup:

38370HP19P1031031142: Initializing:
02 04 06 08 0A tAbtrm:ab.ffff. 134

Why is this new controller not initialising correctly?

Points to be awarded!!!!!
Jonathan BM
Occasional Visitor

Re: VA7100 controller hangs with error tAbtrm:ab.ffff. 134

Abtrm errors normally show when the controller comes to a logical dead end, so this means the controller ran out of options to continue working and locked, this is a description of this specific one:

CONTROLLER_FAILED_PWR - A failure was detected on the controller. This error will be seen if a controller is reset after displaying another boot fault code. The controller remembers; through a reset; that it failed a selftest and does not attempt another self-test. It boot faults immediately. A controller will not remember that it failed a previous self-test once it is power-cycled. The ab.ffff.134 boot fault may be cleared by a power-cycle if the original failure was transient. This fault code is also used for controller failures detected by a periodic hardware scan during normal operation (i.e.; failure detected any time after boot).

So, at this point there 2 options:

- Problems caused by old controller FW, the latest is HP22.


- Hardware problem in the controller, or other HW component, easy to identify If the controller does not initialize in any other VA (sometimes reseating the cache modules in the array controller helps, then you can check if the controller will initialize after that) . Anyway, you can get full error history with logprn from the server, and check the VA logs to have a better idea of the original problem
Kehad Snydewel
Frequent Advisor

Re: VA7100 controller hangs with error tAbtrm:ab.ffff. 134

thanks for your response.

i have a faulty controller.

to bad :(