Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

VA7400 warning power suply Failed

My_Server
Advisor

VA7400 warning power suply Failed

Hi
I have VA7400 and I have one enclosure in orange color led ,when I have checked Va status with armdsp -s I find that one of the two power suply is failed
I have replace it without shutdown ,but the led is stay orange in the face of enclosure
when I check also with armdsp -f I have the second power suply FAILED ,so if there any solution to refresh or to apply modification without restart enclosure because I have some production database in ??

thanks in advanced
3 REPLIES
Torsten.
Acclaimed Contributor

Re: VA7400 warning power suply Failed

IMHO if the array is telling you about a failed PSU, this part is most likely really failed and needs replacement.
Check also the power plug.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
My_Server
Advisor

Re: VA7400 warning power suply Failed

Hi

thanks for your rply
I have change it but I have always the led enclosur in orange

the tow led's of the tow power suply module are in green but the led of enclosur stay orange

Torsten.
Acclaimed Contributor

Re: VA7400 warning power suply Failed

The "armdsp -a ..." command should show you the reason for the "amber" status.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!