Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

VMSCSI, SYMMPI errors w/ESX server and EVA8000

gurdeep_2
Frequent Advisor

VMSCSI, SYMMPI errors w/ESX server and EVA8000

I'm running ESX v2.5.2 with an EVA8000
Multiple servers are getting the following system even error logs.
I've found a VM Ware knowledge base article, but I believe the problem to be with a physical HBA on the ESX server...
http://www.vmware.com/support/kb/enduser/std_adp.php?p_faqid=1014

Has anybody ran into this issue?


Event id: 9
Event Source: vmscsi
Description: The device, \Device\Scsi\vmscsi1, did not respond within the timeout period


Event Source: symmpi
Event ID: 9
Description: The device, \Device\Scsi\symmpi6, did not respond within the timeout period.
2 REPLIES
Jose Luis Perez_1
Occasional Visitor

Re: VMSCSI, SYMMPI errors w/ESX server and EVA8000

Hi gurdeep.

I am experiencing the first error with one Virtual Machine running on a BL20p server connected to an EVA8000.

The problem disappears if I move the VM to another ESX server, so I was suspecting an HBA problem as well. However, the ESX logs don't show anything pointing on that direction.

I am running VMware 2.5.3.

Did you find a way to correct this problem?

Thank you.
gurdeep_2
Frequent Advisor

Re: VMSCSI, SYMMPI errors w/ESX server and EVA8000

I fixed this error by performing following actions:

1) on EVA8000, I changed the OS type to a custom HEX Code to "00000000220008BC"
2) Modify registry in accordance with following VMWare article.
http://kb.vmware.com/vmtnkb/search.do?cmd=displayKC&docType=kc&externalId=1014&sliceId=SAL_Public

3) The ESX Server and the virtual machine's must be rebooted to get to an optimal state.
I have however occasionally had a problem with that same vmscsi timeout, but the problem has been reduced do literally no errors.

Let me know how it goes. be sure to test with development first!