Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

XP command view

Fouad Ibnelhaj
Occasional Contributor

XP command view

I installed XP Command View 1.51 on a PC with OS Windows 2000. I used a crossover cable to connect the management station to the XP. Using a browser, I got the GUI and typed in the XP48 IP address, the Serial number and xp model were retrieved. Then, It displayed a message " data retrieval in progress" after a while it displayed "Error occured during data retrieval". I checked the SNMP service, it was started. I tried many times, the same error is generated. We were told that a patch must be installed, that was done but the error is still there?
nothing can replace faith
1 REPLY
Vincent Fleming
Honored Contributor

Re: XP command view

It sounds like you are having network problems. Check that you can ping from the CommandView station to the array SVP reliably.

Other than that, the only thing I can think to check is the FW revision on the XP48, and that your SVP is at the latest code.

Good luck!
No matter where you go, there you are.