Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

d8602b and VA7400 -- no fibre link - va does not accept commands

Steven Bucek
Frequent Advisor

d8602b and VA7400 -- no fibre link - va does not accept commands

Have a Netserver lp1000r with a D8602B fc card. Im trying to connect either a va7100 or a va7400 but can't get a link. Link status on the VA is green, however there is NO link LED on the card. I have switched Fibre cards, GBICS, used NEW Fibre cables and no results with the 7100 or 7400. I can connect to a fibre tape library with no problems.

Also.. When I console into the VA7400 the ONLY commands it will accept are vfpfmt and vfpcfg, even 'help' gives 'invalid command'.. after I vfpfmt and type 'yes' it will re-init and then will NOT accept any commands other than those two.. I usually vfpfmt first, then fmt, then create my luns..

Are there any special considerations regarding the cables when connecting fibre equipment? Some cables are yellow, some are gray, some are orange, none of em work.

help!

--To go forward, you must backup
3 REPLIES
Marco Hogeveen_1
Trusted Contributor

Re: d8602b and VA7400 -- no fibre link - va does not accept commands

Steven,

do you have a direct connection between HBA and VA or is there a switch bewteen them?
If there's a fabric switch the parameter InitAsNport in registry: HKLM/system/CCS/services/afc9xx (or afcw2k)/parameters should be 1 otherwise 0 is OK.

What happens when you remove the FC cable? Will the link led on the VA go out? Or does it stay on?

can you give a dsp command on the VA console??
If yes: what topology is used? fabric, loop?? What's the hostmode of the ports? win2000 or hpux or???

Marco
Steven Bucek
Frequent Advisor

Re: d8602b and VA7400 -- no fibre link - va does not accept commands

Marco thanks for taking a stab at it.

I am directly attached from HBA to VA. I have the topology value in VA set to 4 for Direct Fabric Attach.

I am not using a switch.

When I remove the FC cable, the link LED will stay ON.

Topology is set to 4 - Direct Fabric Attach. hostmode on both controllers is win2k, speed is set to 2gb and HBA is 2gb.

--To go forward, you must backup
Zubek, Mathias
Occasional Visitor

Re: d8602b and VA7400 -- no fibre link - va does not accept commands

Hi Steven,

the D8602B is only for 1GB Speed.
If you connect directly without switch is this not a fabric... This is a loop...

Regards Mathias