Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

disk bootsector problem

Marcin Piaszczynski
Occasional Contributor

disk bootsector problem

I have problem with 4 SCSI 18GB SCA drives.
They was attached to SA431 array controller in ML350, configured as 2 mirrors. After instaling system W2K and Compaq soft and Sp4 after few resets i have info:
...Hard error - ArcRead.....
After that disks are not usable, always i get info then system can't found any disks.
I try to reset array controller, delete array, but nothing help me. I can't find any soft which allow me to erase disks and do it useable for me.
If anyone can help me i will be gratefull.
2 REPLIES
John Kufrovich
Honored Contributor

Re: disk bootsector problem

Marcin,

Did you install the OS through SmartStart?
When you install the OS through SmartStart, SmartStart will install the necessary PSP, (Proliant Service Packs). If you elect to use the OS, then after OS installation and booted up. Insert the SmartStart CD and install the PSP.

Your SA card may have ORCA. Right after Server POST, you should see a prompt for your SA card. Enter "F8" this will get you into ORCA and you can erase and configure your LUNs.

Marcin Piaszczynski
Occasional Contributor

Re: disk bootsector problem

I install system via system CD, SmartStart don't work (its another problem, but just explained to me). But after install system i install suport pack from SmartCD (it works few resets). Then at F8 - i use it but it nothing changes on accesing to disks. I delete arrays, ceate new (and erase and attach drives to simple scsi controller) - always has info: no disks :(