Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

fc10 orange light stays on


fc10 orange light stays on


we are trying to install 36Gig disks into an FC10 that is attached to an FC60. Problem is: FC10 orange LED for drive stays on. FC60 cannot find disks (normal, because the fc10 is showing them as ok) The Fc10 is populated with 6x 9.1 Gig disks, and we want to add these 36Gig for expansion.

Things we have done:
Removed and replaced disks (no change in LED status).

Things we are investigating:
Could the termination be on on the disk? Could the parity be set wrong? Will these things have effect on the FC10? Is this not all done through the SCA connector (SCSI ID is, for example)?

TIA for any answers or suggestions.


Re: fc10 orange light stays on

Another thought:

does the fc10 check the firmware of the disks? Maybe they are not all of the same firmware level and are thus rejected.

The same disks were tried in an L2000 server (forgot the rp name) it worked fine, no problems. We even tried the disk in an LC2000, also no problems.

Kind Regards,

Robert Campbell
Bharat Katkar
Honored Contributor

Re: fc10 orange light stays on

What i would do is (If possible in your scenario) remove all the 6 disks and try inserting one first.
Check the LED status, if it is still orange, i would remove that disk and try adding another one. Repeat same till the Orange Led goes off.
This way i would see with which disks FC10 array works and probably then look after the disk with the problem if at all the whole thing works.

All the best.
You need to know a lot to actually know how little you know
Yew Lee

Re: fc10 orange light stays on

The FC60 works with SC10 disks. Have you tried plugging the disk to another SC10 slot? It could be a bad disk as well.
On the move....

Re: fc10 orange light stays on

Discovered the problem. The fc60 checks the firmware of the disks, and if it discovers a non-hp disk, it is disabled by SCSI commands, which causes the SC10 to turn on the error led (orange) for that disk.

We thought they were HP disks, but they turned out to be normal Cheetah disks :-(

Thanks for all the ideas though!