Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

hsv110 upgrade from 3.28 to 4.0

ecorban
Frequent Advisor

hsv110 upgrade from 3.28 to 4.0

Hi

I just upgraded our hsv110 unit from 3.28 to 4.0 and since i upgraded the fw i cannot see the unit from the GUI "HTTP: Device not found" .
However, i can still access the other array running 3.28 on the same GUI.
Will command view support devices running v3.28 and v4.0 on the same GUI ?
Do i need to reset the controllers running v4.0 ? When i login into host i can see the new version 400000 on the individual luns using diskinfo command on hpux.

thanks
2 REPLIES
yanggenlu_1
Esteemed Contributor

Re: hsv110 upgrade from 3.28 to 4.0

you need upgrade SMA commandview.
ecorban
Frequent Advisor

Re: hsv110 upgrade from 3.28 to 4.0

so this is the problem. when u upgrade from 3028 to 400 code on the hsv110 you also need to upgrade the CM from v4.0.0(GA, not any build revs. 44/52 etc) to v4.1.1 and then to v4.1.2 as v4.1.2 is the correct CM for the v4.0 code on GL systems.

then v4.1.2 is compatible with v5030, v4000 and v3028 code revisions on the same MA.