Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

problem with EVA3000 disk presentation

benseghir_1
Advisor

problem with EVA3000 disk presentation

Hi all,

I have create the virtuel disk, after i present it to the host, but when i execute ioscan -funC on the host, the new disk is not listed.
please can you help me

thanks in advance
7 REPLIES
Leif Halvarsson_2
Honored Contributor

Re: problem with EVA3000 disk presentation

Hi,



Is the host (HBAs) detected from the EVA system ?

Is the host correct configured in the EVA (I assume it is a HP-UX host) ?

Is the switch(es) correct zoned ?
VCP2005
Trusted Contributor

Re: problem with EVA3000 disk presentation

Is this 1st vdisk present to the host ?

If YES please restart the server.

Else do you install secure patch in ur machine ? If yes, please run
spmgr display

Arunkumar.B
Trusted Contributor

Re: problem with EVA3000 disk presentation

Hi,

If ur presenting the first time u have to make a restart of the servers for detecting the luns.


IF its existing setup,pls check the zoning are properly configured by issuing cfgshow command...


cheers
Arunkumar.B
Necessity breaks iron
benseghir_1
Advisor

Re: problem with EVA3000 disk presentation

Hi all,

thanks for your reponses, it is'nt the first volume disk, it's the five one, then all the preceed configuration work fine (zoning ....).My system is hpux, and all the preceeded disk use the two HBA.

best regards.
VCP2005
Trusted Contributor

Re: problem with EVA3000 disk presentation

r u using secure path ? can run spmgr display ?
benseghir_1
Advisor

Re: problem with EVA3000 disk presentation

Hi,

No i don't use secure path.
I haven't secure path

best regards
Leif Halvarsson_2
Honored Contributor

Re: problem with EVA3000 disk presentation

Hi,

The host has two HBAs but you don't use Secure Path.

Is your EVA running VCS 4.x , or is your zoning configured for Single Path ?