Disk Enclosures

upgrade from Command view 7.0 to CV 9.x

 
Rosario  Improta
New Member

upgrade from Command view 7.0 to CV 9.x

I need to upgrade my EVA 4100 from XCS 6.110 to XCS 6.220. i read that after upgrade, CV 7.0 no longer works.
My question is whether we need an additional license to use HP 9.x
2 REPLIES 2
Prokopets
Respected Contributor

Re: upgrade from Command view 7.0 to CV 9.x

You may freely upgrade if your CommandView software is under support contract. If you haven't this contract - prepare to buy a new license.
Víctor Cespón
Honored Contributor

Re: upgrade from Command view 7.0 to CV 9.x

Command View keeps working, but it's no longer compatible with an EVA running XCS 6.2xx. You need at least Command View 8.01 for that.

You should already have valid licenses, since they are the same for Command View 7, 8 and 9. If the licenses are valid now with CV 7, they will be valid with CV 9.