cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G7 upgrade

M. N.
Advisor

DL380 G7 upgrade

I have some DL380G7 servers running VMware ESXi 5.0 installed from the VMware ESXi CD for HP servers.

I downloaded the VMware ESXi 5.5 Update 3 CD for HP servers and attempted to update one of my servers.

After updating I was unable to manage the server from my vSphere vCenter server.

I attempted to install ESXi 5.5 Update 3 from scratch and I faced the same problem.

Is there any conpatibility issue between ESXi 5.5 Update 3 and a DL380 G7?

How can I ensure that the ESXi CD is compatible with my DL380 G7 server?

Regards

M.N. 

2 REPLIES
Thorus
Established Member

Re: DL380 G7 upgrade

What version is your VMware vSphere vCenter server?

Please check VMware Product Interoperability Matrixes, there are some mandatory requirments for vSphere servers versions, in order to manage ESXi 5.5 U2 / U3 builds

http://www.vmware.com/resources/compatibility/sim/interop_matrix.php#interop&2=&1=

PPot20
Collector

Re: DL380 G7 upgrade

You need to run vCenter Server 5.5 to be able to connect your vSphere 5.5 hosts.

Also, you can connect a vSphere 5.5 Update 2 to a vCenter 5.5 or vCenter 5.5 Update 1 but a change introduced in vSphere 5.5 Update 3 requires you to also upgrade vCenter to 5.5 Update 3.