cancel
Showing results for 
Search instead for 
Did you mean: 

EXSi 5.1 on DL380 Gen 8

SOLVED
Go to solution
costaaru
Occasional Contributor

EXSi 5.1 on DL380 Gen 8

Hi,

 

I need to install VMWare ESXi 5.1 on DL380 server Gen 8, downloaded the ISO standard VMWare's site, but errors occur during the installation of drivers.
I want to know where I can download an ISO of VMWare ESXi 5.1 to install on the server DL380 Gen 8.

Thankful!

1 REPLY
Steve Begley
Trusted Contributor
Solution

Re: EXSi 5.1 on DL380 Gen 8

Hi Costaaru,

 

Try the following link - HP version of ESXi 5.1 update1.....

 

 

https://my.vmware.com/web/vmware/details?downloadGroup=HP-ESXI-5.1.0-GA-10SEP2012&productId=285

 

Regards,

 

Steve.B.

Tea break over - back on yer heads!