ESXi
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing vSphere on a Blade with VMware's ISO (not the HPE customized ISO)

PPot20
Collector

Installing vSphere on a Blade with VMware's ISO (not the HPE customized ISO)

We have a bunch of BL460c G7 and G8. Last week I successfully upgraded to vSphere 6.5 one of our test G8 using HP's vSphere 6.5 custom ISO. No problems so far. Next I tried to deploy it to a test G7 but it wouldn't work using Update Manager, there was a driver issue. So I tried to install it from scratch on that G7, still using HP's vSphere 6.5 custom ISO. The installation worked but it PSOD'ed in my face 3 times 5 minutes after being booted up. I can be wrong but it seems to be a network issue.

HP finally updated their "HPE Servers Support & Certification Matrices" last Friday afternoon to include vSphere 6.5 and the BL460c G7 is not listed as supported.

I did some research on VMware's web site and haven't found any limitation or compatibility issues with vSphere 6.5 and the hardware we have. So I tried to install vSphere 6.5 with VMware's ISO and it worked, my test G7 is running on 6.5 since yesterday morning without any issues.

My question is, is installing vSphere with a non-HP customized ISO supported by HP? Will I get support if I have issues? I gave them a call but apparently, I need a special support contract to answer that kind of question...

 

 

 

 

 

 

 

 

 

3 REPLIES
Thorus
Established Member

Re: Installing vSphere on a Blade with VMware's ISO (not the HPE customized ISO)

Please be aware of this requirment: your vCenter Server 6.x should be upgraded to vCenter Server 6.5 before you upgrade your ESXi Hosts to ESXi version 6.5.

PPot20
Collector

Re: Installing vSphere on a Blade with VMware's ISO (not the HPE customized ISO)

I did upgrade my vCenter before updating my hosts.

I don't see how the version of vCenter could lead to a PSOD on a host, maybe it's possible in some rare occasions but since I installed vSphere from scratch, it was not even connected to my vCenter.

Thorus
Established Member

Re: Installing vSphere on a Blade with VMware's ISO (not the HPE customized ISO)

Did you performed the G7 blade upgrade to the latest firmware / drivers / BIOS version? Maybe there are incompatibilities issues with the drivers versions.

The latest SPP was released on October 2016 - http://h17007.www1.hpe.com/us/en/enterprise/servers/products/service_pack/spp/