ESXi
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with HP P400 Array and VMware ESXi 5.0 or 5.1

bitvm
Occasional Visitor

Problem with HP P400 Array and VMware ESXi 5.0 or 5.1

Hi all,

 

i and other people has a problem with HP P400 controller and vmware 5.x :

in the configuration view under memory, the 'hp smart array p400 controller : slot1 : hspa1' has a yellow sign. without any information. there is a hint firmware version: 7.24 ... but i have no other information

 

Test with - HP Image:

DL380 G5 - ESXI 5.0 and Firmware 7.22

DL380 G5 - ESXI 5.0 U2 and Firmware 7.22

DL380 G5 - ESXI 5.1 and Firmware 7.22

 

DL380 G5 - ESXI 5.0 and Firmware 7.24

DL380 G5 - ESXI 5.0 U2 and Firmware 7.24

DL380 G5 - ESXI 5.1 and Firmware 7.24

 

With 3 diffrent Server - every time the same Problem.

 

For test i instlled Windows 2008R2 with all HP agents and here is no error.

 

I thik the problem is the HP driver or CIM driver for VMware.

 

I hope HP can fix the problem.

 

 

 

cu

Bit

2 REPLIES
bitvm
Occasional Visitor

Re: Problem with HP P400 Array and VMware ESXi 5.0 or 5.1

I found the solution

Infstall:
RECOMMENDED * HP ESXi Offline Bundle for VMware ESXi 5.x
JamesRoberts
Occasional Visitor

Re: Problem with HP P400 Array and VMware ESXi 5.0 or 5.1

My issue started after installing that bundle?