cancel
Showing results for 
Search instead for 
Did you mean: 

vSphere 5.1 and BL480c g1

mwpreston
Occasional Contributor

vSphere 5.1 and BL480c g1

Anyone have any idea if vSphere 5.1 is or will be supported on the BL480c g1's?  Not listed on VMware's HCL and can't find anything on HP's site...

2 REPLIES
Jan Soska
Honored Contributor

Re: vSphere 5.1 and BL480c g1

hello,

I am pretty sure G1 blades will never be supported on such new esx versions...

 

you can try it, but no support there, of course it will work fine anyway...

 

Jan

Re: vSphere 5.1 and BL480c g1