ESXi
cancel
Showing results for 
Search instead for 
Did you mean: 

vSphere ESXi 5.0 comparability matrix list

indus
HPE Pro

vSphere ESXi 5.0 comparability matrix list

Hi,

 

Please find the below link to check which all servers are supported by VMware vSphere ESXi 5.0.

 

http://h18004.www1.hp.com/products/servers/vmware/supportmatrix/hpvmware.html#matrix

 

also find the offline bundle details available for vSphere ESXi 5.0

 

Offile Bundle: HP ESXi 5.0 Offline Bundle version 1.0

Release Date: August 24, 2011

Components and Version Included:

hp-smx-provider-500.02.10.13.44-434156.vib

char-hpcru-5.0.0.8-1OEM.500.0.0.434156 x86_64.vib

char-hpilo-500.9.0.0.8-1OEM.500.0.0.434156.x86_64.vib

 

Click here for downloading the latest version of HP offline bundle for vSphere ESXi 5.0.

 

Need to wait for HP's ESXi 5.0 Edition.

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

27 REPLIES
Davy Priem
Regular Advisor

Re: vSphere ESXi 5.0 comparability matrix list

This Matrix is not correct. There is an issue with the onboard LOM (NC553i) which makes it unusable on all G7 servers. HP needs to provides an updated driver and it is even not in included in the released HP ESXi version.

indus
HPE Pro

Re: vSphere ESXi 5.0 comparability matrix list

Hi,

 

THE NC553i is supported on bl406c, 490c, 620c and 680c G7 servers and these servers are compatible with vsphere esxi 5.0

 

If  it is vmware esxi 5.0 image driver needs to be installed separately.

Device Driver Version: be2iscsi version 4.0.317.0

Click here for the driver download.

Click here for compatiblity guide.

 

If it is HP ESXi 5.0 image driver is loaded in the image.

Image Edition: ESXi 5.0 Build 469512

Click here for the image download.

 

Bundled driver list:

hp-esx-license.vib
hp-smx-provider-500.02.10.13.44-434156.vib
char-hpcru-5.0.0.8-1OEM.500.0.0.434156.x86_64.vib
char-hpilo-500.9.0.0.8-1OEM.500.0.0.434156.x86_64.vib
hpnmi-500.2.0.11-434156.vib
hpbootcfg-01-00.10.vib
vhponcfg-03-02.04.vib
vMellanox_bootbank_net-mlx4-en_1.6.1.2-1OEM.500.0.0.406165.vib
vEmulex Corporation_bootbank_ima-be2iscsi_4.0.317.0-1OEM.500.0.0.406165.vib
Emulex Corporation_bootbank_scsi-be2iscsi_4.0.317.0-1OEM.500.0.0.406165.vib

 

Additional Important notes and recommendations:
VMware AutoDeploy is not supported with this release through HP-Emulex 10Gb adapters, including G7 BL-series servers with HP-Emulex 10Gb adapters as the embedded networking solution
Emulex be2net driver included in VMware OS media does not have support for gPXE, which is a pre-requisite for VMware AutoDeploy support.
HP-Brocade Fibre Channel Host Bus Adapters are not supported with HP-Management software inthis release
HP-Brocade devices require device drivers that are not included in this release. HP-Management software for ESXi 5.0 will not support any HP-Brocade Fibre Channel Host Bus Adapters with this release.
HP-Qlogic devices require additional driver(s)
HP-Qlogic devices CN1000Q and NC523SFP require device drivers that are not included in thisrelease.

 

Click here for more info on HP Customized ESXi 5.0 Image.

 

Thanks,

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

Davy Priem
Regular Advisor

Re: vSphere ESXi 5.0 comparability matrix list

be2iscsi driver is the Emulex OneConnect iSCSI HBA Driver. ima-be2iscsi is the oneconnect IMA plugin. Problem with flex10 and flexfabric on vSphere 5 is that network traffic gets corrupted and you need an updated be2net driver.

 

Quote from Vsphere 5 release notes:

 

•Using the bundled Emulex BE2/BE2 NICs (be2net driver)
 When using vSphere 5.0 with Emulex BE2/BE3 NICs (be2net driver) in a HP FlexFabric/Flex-10 or IBM Virtual Fabric Adapter (VFA) environment, connectivity may not work properly on Windows VMs or the server when VLANs are configured.
 
Workaround: Do not use the driver bundled with vSphere 5.0. Before upgrading to vSphere 5.0, please obtain an updated driver from Emulex, HP, or IBM that should be used on HP FlexFabric/Flex-10 or IBM VFA systems.

 

Geoliquid
Occasional Advisor

Re: vSphere ESXi 5.0 comparability matrix list

Same problem here. BL460cG7.

 Is there an updated Be2net driver out there that works? Anyone have a link?

TOlsen
Occasional Visitor

Re: vSphere ESXi 5.0 comparability matrix list

We have the same problem on our BL460cG7's - it seems to be effecting Windows guests the worst though.

 

 

lando_uk
Advisor

Re: vSphere ESXi 5.0 comparability matrix list

Same issue here.

 

I have opened up a support case, lets see how long it takes them to release a new ISO.

AaronK
Frequent Advisor

Re: vSphere ESXi 5.0 comparability matrix list

Same problem here with both stock and HP ESXi 5.0 image. (bl460c g7). bl460c g6 works fine.

AK

Sheppie
Occasional Visitor

Re: vSphere ESXi 5.0 comparability matrix list

We are seeing a similar problem.  Support aren't very helpful and told me to speak to VMware...

United1
Occasional Visitor

Re: vSphere ESXi 5.0 comparability matrix list

Same problem here !!! Please reply when solution is found.

Davy Priem
Regular Advisor

Re: vSphere ESXi 5.0 comparability matrix list

And VMware-support tells to ask HP or Emulex for an updated driver.

Geoliquid
Occasional Advisor

Re: vSphere ESXi 5.0 comparability matrix list

There is some news. According to HP documnet c03005737:

RESOLUTION
Flex-10 and FlexFabric configurations are not supported with the VMware ESXi 5.0 inbox be2net driver version 4.0.88.0 due to a VLAN tagging issue. This version of the driver only affects Virtual Connect configurations and only applies to the inbox ESXi 5.0 be2net driver version 4.0.88.

The async be2net 4.0.355 driver, which will allow Virtual Connect support on Emulex devices with Emulex devices with VMware ESXi 5.0, is currently in the certification process. This driver will be available on VMware's website for download in mid-September 2011.

This advisory will be updated when the drivers are available.

 

Davy Priem
Regular Advisor

Re: vSphere ESXi 5.0 comparability matrix list

There is new firmware (version 4.0.348.0) available on HP-site for Emulex LOM/CNA with official vSphere 5 support. 

United1
Occasional Visitor

Re: vSphere ESXi 5.0 comparability matrix list

Great.. we are waiting here!

Geoliquid
Occasional Advisor

Re: vSphere ESXi 5.0 comparability matrix list

Just tried the new firmware and it did not solve the problem but I didn't expect it to. I guess I just have to wait for the updated be2net driver to be released.

indus
HPE Pro

Re: vSphere ESXi 5.0 comparability matrix list

Hi,

 

yes there is a new update in firmware from HP and I believe by this week end there should be new driver release from vmware, coming to updated HP ESXi 5.0 image not sure when it will be released.

 

Regards,

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

Davy Priem
Regular Advisor

Re: vSphere ESXi 5.0 comparability matrix list

And now the new firmware is gone.

Geoliquid
Occasional Advisor

Re: vSphere ESXi 5.0 comparability matrix list

Great! hopefully it wasn't pulled because of issues with it. I already applied it. 

 

A month after the release of vsphere 5 and it is still not supported on some of HP's most popular blade servers.

Davy Priem
Regular Advisor

Re: vSphere ESXi 5.0 comparability matrix list

A new be2net driver is now available on the vmware site. VMware ESXi 5.0 Driver CD for Emulex OCe11102 be2net NIC Tried this in combination with the new firmware en everything seems to be fine now.

Geoliquid
Occasional Advisor

Re: vSphere ESXi 5.0 comparability matrix list

I applied the new be2net driver on a bl460c g7 installed with the HP esxi 5 iso and was able to connect and manage the host but started experiancing connection timeout issues.

I reinstalled using the vmware esxi 5 media from vmware.com and then installed the new be2net driver and all is good so far.

Davy Priem
Regular Advisor

Re: vSphere ESXi 5.0 comparability matrix list

I hink you need to update the iscsi driver as well if you want to use the HP image. There's also a special driver available on the vmware site.

dm6079
Occasional Contributor

Re: vSphere ESXi 5.0 comparability matrix list

Has anyone experienced similar problems with the the BL465-G7 blade ??  It has the NC551i variant of this Emulex CNA, All the previous reports in this thread refer to the NC553i as found in the Intel blades.

 

thanks,

Don M.

Davy Priem
Regular Advisor

Re: vSphere ESXi 5.0 comparability matrix list

For NC551i (OCe10102) you also have to use a new driver available from vmware site.

indus
HPE Pro

Re: vSphere ESXi 5.0 comparability matrix list

Hi,

 

There is a new HP Image released, you can find in the below link

 

Image : 5.0 Sep2011 ESXi HD-USB-SDImgeInstlr (Z7550-00235.iso)

Click here for the image download.

 

Thanks,

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

Davy Priem
Regular Advisor

Re: vSphere ESXi 5.0 comparability matrix list

Yes, updated image, but still without updated driver. You still need to download from vmware site.