EVA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

E-Port(segmented, incompatible)

 
Highlighted
ahmad_10
Occasional Visitor

E-Port(segmented, incompatible)

Problem Description:
We are trying to connect 2 SAN Switches through a fiber cable.

The status of the extension ports is the following on the
two switches: E-Port(segmented, incompatible)
This is found in the web administration tool when clicking on the interconnection port.

I got the following error in the error log:
Warning Fabric-segmented,3, port 7, ELP rejected


Regards,


6 REPLIES 6
Highlighted
Chris Bennett_9
Valued Contributor

Re: E-Port(segmented, incompatible)

Have you verified your fabric domain ID's? For example, you cannot have one switch in domain 10 and another in 11 and then e-port the two switches.

Are these Brocade, Cisco or McData switches?
Highlighted
Uwe Zessin
Honored Contributor

Re: E-Port(segmented, incompatible)

But of course! Domain IDs must be unique in a fabric, because they are part of the 24-bit fibre channel address.
.
Highlighted
Stephen Kebbell
Honored Contributor

Re: E-Port(segmented, incompatible)

Hi,

what switches are your trying to connect?
This usually means some parameter is not correct on one switch. There are several parameters which much be identical on each switch (but NOT the Domain ID!)
There are some existing threads with similar problems:
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=553369
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=624939

If you're trying to connect a 1GBit and a 2GBit switch, I would guess that the PID parameter needs to be changed. Check the above links for more info.

Regards,
Stephen
Highlighted
David Child_1
Honored Contributor

Re: E-Port(segmented, incompatible)

Also, you generally cannot have any identical zone names or zone set names.

To provide accurate information we would need to know what kind of switches these are.

David
Highlighted

Re: E-Port(segmented, incompatible)

Incompatible could be the VCS translation setting on the port. I have experienced this problem before.
Highlighted

Re: E-Port(segmented, incompatible)

SOme time you can also try portcfgislmode X 1.. make sure its ON