EVA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA 4400 leveling always running, starts by itself when finished, date issues

 
jcrmena
Established Member

EVA 4400 leveling always running, starts by itself when finished, date issues

Hi

I have an issue with an EVA 4400 with 2 disk groups. When doing the leveling on the second disk group, the process srtarts over an over again after finishing. It shows a permanent "In Progress status".  What can be the problem? 

Also, the Controller Events log display the next lines:

ctime: 22 Jul, 2019 14:08:59.191136 - Current time value
ptime: 31 Dec, 1969 18:00:00.000000 - Previous time value

Why is it returning to 12/31/1969? Why that specific date? This issue keeps repeating itself on every leveling process.

Thanks

4 REPLIES 4
rmv978
HPE Pro

Re: EVA 4400 leveling always running, starts by itself when finished, date issues

I would suggest the below:
1.Set the time manually to synch with the local command view server time.
2.Perform a contoller resynchfrom the field server page.(Support team can do this)
3.Make sure there is enough space in the diks group.


Accept or Kudo
jcrmena
Established Member

Re: EVA 4400 leveling always running, starts by itself when finished, date issues

First update to the rmv978 suggestions:

1. Did not worked. The time was switched manually, but the EVA changed it to the strange date back again.

2. Cannot be tested right now. The EVA is kinda critical and a contoller resynchfrom is risky.

3. Unlikely. The other group has less unused space than the group with the problem and it's working perfectly.

jcrmena
Established Member

Re: EVA 4400 leveling always running, starts by itself when finished, date issues

¿Any other ideas?

rmv978
HPE Pro

Re: EVA 4400 leveling always running, starts by itself when finished, date issues

Suggestion would be to plan for resync whenever possible..

If issue persists will need a thorough investigation.

Please involve support team if possible.


Accept or Kudo