EVA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA 6400 "I/O Module B Stuck in "Loading Firmware"

 
SOLVED
Go to solution
AlexBriner
Advisor

Re: EVA 6400 "I/O Module B Stuck in "Loading Firmware"

Hello Vikashk ,

I Wish Happy new year!,

I have arrenged a visit to the customer on  8th to perform the disk reset, customer has decided to perform this action plan but with the disk ungrouped for security, I will let you know any news :)

Best regards,

Alexander  Briner

vikashk
Advisor
Solution

Re: EVA 6400 "I/O Module B Stuck in "Loading Firmware"

Dear Alexander,

Thank you and New year wishes to you as well.

Yes, you are right about reseat of drive procedure.

Once done, please share results and status for EVA6400:

Name: EVA6400_HOSMIL_ST1
WWN: 5000-1FE1-501C-E510

1. Reseat the drive (within 20 sec) - encl 3, bay 8.

2. Wait for 10 minutes and check if FW sync is complete, dis-engage encl 2, IO module B 2-3 inches out in its slot, wait for 4-5 minutes and then reseat it.

3. Wait for 10 minutes and check the status. If you would like, you may swap the IO modules B between encl 1 & encl 2 (to check if status migrates).

4. Wait for some time and refresh CV to verify updated status, click on controller A & B to determine which one has WWN 5001-4380-05de-884b and still having soft diag error.

Reboot above controller (CV > Controller > click tab 'shut down' > reboot/restart ), wait for 10 minutes, refresh CV and check if degraded condition disappears.

**It would be good idea to perform this activity during low IOPs hrs so that surviving controller could take load efficiently.

If not, please reboot the controller again.

The soft diagnostics erorr appear if controller found some errors while booting up. Sometimes, we need to reboot controllers twice or thrice to get them POST (initial diagnostics) cleanly.

Once above is done, please share the latest logs (controller event log, controller configuration dump log and controller terination log).

Thanks again and best regards,
Vikash



I am an HPE employee!


I am an HPE employee!
Highlighted
AlexBriner
Advisor

Re: EVA 6400 "I/O Module B Stuck in "Loading Firmware"

Hello Vikashk ,

Thank you very much for your help and time in this case, we have performed the dummy replace of the and voilá!, Now the disk and the Module I/O are showing their status as "Good". :)

I was not allowed to perform a reboot of the controller A due to customer policy, but they told me that at the end of this month there is a programmed activity to shut down the entire datacenter including the Storage, so we decided to perform the reboot of the controller on that time and see behavoir of the device.

I will let you know as soon as get news about this action plan.

Thanks and Best regards,
Alexander Briner