EVA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Eva 4400 storage controller not showing arrays

 
Msaad
Occasional Visitor

Eva 4400 storage controller not showing arrays

Hello.

I am using eva 4400 storage and i am having a lot of trouble in configuring the storage. It was working perfectly but after initializing it went unresponsive. The scenario is a management server having one fiber port connected to a switch then the switch connects to a both controllers cont1-FP1 and cont2-FP1. I have configured zonning correctly, the cabling of the back end storage looks okay as recommended by eva but some how controllers cannot detects arrays. 

 

I also used SAN surfer to check the connectivity and it appears management server can see both the controllers but as soon as i clicked discover in CVE  it discover a storage controller but when i clicked on controller it shows me a message that  operation failed "Unable to perform command. Please try again". I have tried everything but nothing is working

I have literally tried everything. Could you please recommends what to do now!

 

2 REPLIES 2
rmv978
HPE Pro

Re: Eva 4400 storage controller not showing arrays

Hello,

CVUTIL commands are used to check the paths and verify any hung/busy. 

Can you share the below outputs.

1. Open Command Prompt and go to C:\Program Files (x86)\Hewlett-Packard\Sanworks\Element Manager for StorageWorks HSV>
2. Run cvutil paths

3. cvutil scmi

 


Accept or Kudo
Highlighted
rmv978
HPE Pro

Re: Eva 4400 storage controller not showing arrays

Hello,

Were you able to get the output of the cvutils.


Accept or Kudo