EVA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Replace EVA4400 Power Supply

 
CLehm
Occasional Visitor

Replace EVA4400 Power Supply

Hi Folks,

few days ago a power supply in our eva44 was conked out. So we replace the fault ps and the light became back green. But the Management Interface shows still a hardware warning and the controller enclosure properties shows PS2 operational state: "not installed"

Replacing this part again with another ps has no effect. Part-No are identical.

Any ideas?

Thanks in advance

regards
carsten
18 REPLIES 18
Amar_Joshi
Honored Contributor

Re: Replace EVA4400 Power Supply

I have not seen this personally but would try several things.

- CVEVA: Try restarting CVEVA services or if any newer version is available, install it.

- PS: (if above doesn't work) Reinsert Power supply.

- HP will have to refresh the EVA configuration to reflect the correct state of HW.
hvhari
Esteemed Contributor

Re: Replace EVA4400 Power Supply

You can also check the LED status on the power supplies. If it does not show fail & CV EVA shows an error, restarting CVEVA should help .

Regards,
Hari

If this post was useful , click the Kudos Star on the left side to say Thanks!
CLehm
Occasional Visitor

Re: Replace EVA4400 Power Supply

Hi,

thanks for help.

Wether restarting CV nor reinstalling the ps did resolve the problem. Operational state shows still attention.


regards
Carsten
Highlighted
Víctor Cespón
Honored Contributor

Re: Replace EVA4400 Power Supply

Sometimes Command View does not refresh the information.

Try closing Command View and restarting it's service (HP Command View in services.msc)

You can also stop the service, delete the CV cache (c:\Program files\Hewlett Packard\SanWorks\Element Manager for Storageworks HSV\cache) and restart the service, this should reload all the configuration and logs from the EVA.
Johan Guldmyr
Honored Contributor

Re: Replace EVA4400 Power Supply

Might be better to just rename that directory in case you want to get old logs ;)

Was the psu broken/not plugged in during a restart of a controller/power up of the array?
CLEB
Valued Contributor

Re: Replace EVA4400 Power Supply

I've seen that after a failed disk is replaced a discover needs to be done in CV otherwise it does not show the changes.

Perhaps this needs to be done after changing the power supply.
perillo
Occasional Visitor

Re: Replace EVA4400 Power Supply

Hello , i have EXACTLY the same problem - any NEW ideas?
Johan Guldmyr
Honored Contributor

Re: Replace EVA4400 Power Supply

Can you see in the controller event logs that a new PSU is installed?

Maybe you actually have a midplane problem?

Restart the controllers 1 by 1?
NSharon
Frequent Advisor

Re: Replace EVA4400 Power Supply

Hi, You could try hitting the "Refresh" Button on the Command View EVA home page.
I work for HP.

If you find my Post Useful please click on the thumbs up!