EVA Storage
Showing results for 
Search instead for 
Did you mean: 

Resetting EVA4400 Management Module not working

Go to solution
Mauro Livi
Valued Contributor

Resetting EVA4400 Management Module not working

Hi All,

As these things tend to do periodically, I lost connection to the EVA4400 management module. This time I tried resetting it, pulling it out, re-inserting it...nothing is working and I can't connect to Tried connecting a laptop to it (to eliminate cable/network switch issue)...no dice.

Command View shows the module in good operational state, lights are green etc. When I pull it out/re-insert it boots fine, green lights once again, etc. Yet I still can't connect.

Guessing it might be time to get a replacement unit??? Any other suggestions?

Thanks in advance.


Mauro Livi
Valued Contributor

Re: Resetting EVA4400 Management Module not working

Never mind...problem solved. When connecting with the laptop I had failed to configure the laptop with the same IP range as the management module. Once I did that, I was able to log in, set the network configurations, and voila!!!