EVA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Windows 2008 R2 Server cannot see any LUNs on HP P2000 MSA

 
nochangeforyou
Occasional Contributor

Windows 2008 R2 Server cannot see any LUNs on HP P2000 MSA

Hello,

 

I am having a very difficult time getting our Windows Server 2008 R2 to see any of the LUNs on the directly attached P2000 G3 1Gbe/iSCSI. 

 

I have verified the firmware is up to date on the P2000.

 

I have installed the Windows 2008 MPIO feature. I have run the following commands on the server:

ocsetup multipathio /norestart

mpclaim -n -i -a

mpclaim -r -i -d "HP MSA2" (the gap has 6 spaces)

 

mpclaim -r -i -d "HP P2" (the gap has 6 spaces)

 

I have disabled the firewall on W2K8.

 

I have installed the HP DSM Manager, which I can see there are 2 LUNs listed, but there are no options to configure anything.

 

When I run mpclaim -e it states there is no enterprise storage connected to the system.

 

I have called HP support, but they told me I need an installation care pack instead of the 24x7 support pack which I purchased... very frustrating. 

 

Am I just missing something?

2 REPLIES 2
Torsten.
Acclaimed Contributor

Re: Windows 2008 R2 Server cannot see any LUNs on HP P2000 MSA

Did you create the host entries at the P2000 side and mapped the LUN to that hosts?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
nochangeforyou
Occasional Contributor

Re: Windows 2008 R2 Server cannot see any LUNs on HP P2000 MSA

Hello,

 

Yes, I created the host entries and mapped the LUN. I attached the picture of it to this message.