EVA Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

eva4400 doesn't see vdisk and group disk

 
SOLVED
Go to solution
Fissale
Occasional Contributor

eva4400 doesn't see vdisk and group disk

Hello everyone,
I need your help, I have an EVA4400 storage system which one of the batteries is defective, I had replaced this battery with a new one that did not work. after a reboot of the system, I can not find the old configuration: no group disk or vdisk.
the system is in uninitialized mode.
after a series of tentacles to restart, nothing has changed
Thank you for giving us some tips to correct this problem.

4 REPLIES 4
Preethi_C
HPE Pro
Solution

Re: eva4400 doesn't see vdisk and group disk

hi @Fissale,

Please make sure that all the connections to the controllers are fine.

You can refer to cabling:
https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c05252091

You can refer to SML for videos:
https://h20464.www2.hp.com/

Regards,

Preethi.

I work for HPE!
If you feel this was helpful please click the KUDOS! thumb below!

Accept or Kudo

vibeesh1
HPE Pro

Re: eva4400 doesn't see vdisk and group disk

Hi

 

If system is in uninitialised state, i hope you are not able to access any data from the EVA. If thats the case, EVA 4400 has WOCP ferature integrated with it to cehck the status of the controllers (Like OCP).

You can check the status of the controllers using https:.//<managementmodule IP>:2373 and check the controller status and also the  "view message logs" to see  what is the status showing there.

The anove are only for having  a check, if the data is in inaccessible state, i would suggest you to raise case with HPE.

 

THanks!

Accept or Kudo

Shivam1
HPE Pro

Re: eva4400 doesn't see vdisk and group disk

If the system is in uninitialized state , and is confirmed from SCMI ,TRACE and Mandy prompt or CV EVA in this case.

To restore the controllers we need to establish a serial UART connection with the EVA and perform the following steps :

  • Connect the serial cable from your laptop to the master controller's UART port.
  • Type CTRL k to halt the controller and get to the MINDY prompt.
  • Type the following commands:
    • df 2000208
    • dp 1ffff
  • Enter the field service area of Command View.
  • Select the array by WWID USE Caution and confirm the WWID.
  • Open the Command Line Interface and enter a hex command of 99 . (There are no arguments for this command).
  • Click Execute.
  • The master controller will print out to its serial port, a menu of the past cell names found on the quorum disks.
  • On the serial port, enter the number that corresponds to the cell name that it was before it was initialized. Probably the first one on the list.
  • Use ctrl +j instead of enter after user selects the number.
  • The controllers will resync if the array does not boot check the OCP or WOCP to see if it is waiting for a response.
  • It may be asking if one would like to boot with a single quorum disk. If it does answer yes.

Please kudos the post if you find it useful .

 

 

 

Accept or Kudo

hp_alph
Occasional Advisor

Re: eva4400 doesn't see vdisk and group disk

Hello, 

 

If the system shows it is ununitialized it means it's not able to scan the drives. 

The 1st thing to check is the back end and make sure both loops are stable and up. Check all of the I/O modules on the A and B side and make sure none of them are amber or dark. If they are amber or dark then reseat the I/O module and cable and see if you can get them to come back online and show green.  If you have bad ones they will need to be replaced. Once the loops are up you can restart the controllers to see if they will boot up. 

I would alos suggest logging into the Management module and go to view lessage logs and watch the output from the controllers booting up. If the array fails to boot up you can see where in the bootup process it is failing. 

HP_Alpha

I am an HPE Employee

Accept or Kudo