Former HPE Products
cancel
Showing results for 
Search instead for 
Did you mean: 

HP LaserJet Pro MFP M225dw Vulnerability Apache Tomcat functions.jsp XSS CVE-2005-4838

 
mkhalil
Occasional Visitor

HP LaserJet Pro MFP M225dw Vulnerability Apache Tomcat functions.jsp XSS CVE-2005-4838

Dear Team , 

 

I have HP laserjet printer Model MFP M225dw and Mcafee Vulnerability scan system discovered  Vulnerability  with  Apache Tomcat functions.jsp XSS  CVE-2005-4838 i download and installed the latest fimware from HP website and still exist .

 

Can any one have another solution ?

1 REPLY 1
Dennis Handly
Acclaimed Contributor

Re: HP LaserJet Pro MFP M225dw Vulnerability Apache Tomcat functions.jsp XSS CVE-2005-4838

This is the wrong company for printers and PC products. You need to register in the HP Inc. Support Forum:
http://h30434.www3.hp.com/