Former HPE Products
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Z230 Won't POST w/ HP NC552SFP 10Gb 2-port Controller Installed

 
SOLVED
Go to solution
Borborygm
Collector

HP Z230 Won't POST w/ HP NC552SFP 10Gb 2-port Controller Installed

I have some super cheap Dell Optiplex PC that have HP NC552SFP controllers in them that work great.

HP’s z230 offering looked great for SFF units with 32GB of ECC so I purchased 3 units and 3 HP NC552SFP controllers to go with them.

The HP z230 units have the latest BIOS (L51 v01.61). None of the PCIe slots are populated in any of the z230 units.  When I install the NC552SFP in either x16 slot the units will not POST.

The power LED is solid blue and the unit gives 5 beep tones for "PnP/PCI initialization problem."

When I install an Intel 4 gigabit ports controller in the z230s it works fine.

NC552SFP are 11 watts max so they're well within z230 power constraints.  I've also tried BIOS defaults and any reasonably related BIOS settings.

I knew HP used to whitelist laptop WiFi controllers and ceased doing that in 2014.  I'd never heard of HP whitelisting non-laptop units before. Yet, I see a gentleman miffed about HP whitelisting SFPs on switches as well.
https://community.hpe.com/t5/Switches-Hubs-and-Modems/Blocking-quot-non-genuine-quot-SFPs-in-newer-firmwares/td-p/3909992

These z230 units are 2013 if whitelisting/blacklisting winds up mattering.  I see all the z X40 units are even marketed with 10G SFP cards.

Thoughts??

2 REPLIES 2
Parvez_AL
Community Manager

Re: HP Z230 Won't POST w/ HP NC552SFP 10Gb 2-port Controller Installed

Hi @Borborygm ,

You have reached the wrong company for HP products. 

This community is for customers and friends of Hewlett Packard Enterprise, which is an independent company.

For HP products, you may have to register and post in the HP Support Forums: https://h30434.www3.hp.com/ or Please visit www.hp.com.

 

Thanks,
Parvez_AL
I am a HPE Employee
[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]
CM_Cert_Logo_Color.png
Borborygm
Collector
Solution

Re: HP Z230 Won't POST w/ HP NC552SFP 10Gb 2-port Controller Installed

@Parvez_AL   Your response is disappointing since NC552SFP is indeed an HPE product and though z230 technically isn't HPE, many HP workstation components are also HPE components.  The same goes for Dell Workstations/Servers and Dell has always been helpful given some of our Dell Workstation racks are factory built with 512GB RAM with fiber cards and LSI RAID cards...the same controllers Dell uses in their servers just like HP is doing.

Anyways I came across 2 other HP customers with the same problem I'd encountered and their solution fixed it for me as well.

https://forums.servethehome.com/index.php?threads/desktop-pc-wont-boot-with-hp-nc552sfp-emulex-oce11102-dual-10gbe-nic.23869/

This post explains the nature of the SMBus Issue with Intel Chipsets issue well.
https://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/Anyone-have-Intel-i350-NIC-working-in-Z230/m-p/6235243/highlight/true#M17925 

Best wishes to all with the HPE NC552SFP as they're decent fiber cards aside from the Intel SMBus issue that can be worked around.