Former HPE Products
cancel
Showing results for 
Search instead for 
Did you mean: 

Issue in TLS version in Loadrunner

 
Akalanka
Occasional Contributor

Issue in TLS version in Loadrunner

Hi,

 

There was a recent upgrade in Security version in our application server loadbalancer . Because of that, in order to pass the Loadrunner script it needs TSL1.1. I tried  changing the browser emulation IE 10. It works without any issue when load Generator use as localhost. However, if i use Amazon machine, it throws an error it not supporting TLS 1.1. 

How can i Resolve this issue ?

 

Regards

Akalanka.

1 REPLY 1
Dennis Handly
Acclaimed Contributor

Re: Issue in TLS version in Loadrunner

This is the wrong forum (and in the future the wrong company) for software questions.
https://community.saas.hpe.com/

https://community.saas.hpe.com/t5/LoadRunner-Practitioners-Forum/bd-p/sws-LoadRunner_SF