Former HPE Products
cancel
Showing results for 
Search instead for 
Did you mean: 

SSL Protocol error when attempting to connect to host

 
SagarSharma
Occasional Contributor

SSL Protocol error when attempting to connect to host

Hi Team,

I am getting "'SSL Protocol error when attempting to connect to host” error while running my web scripts in  PC 11.0..

There was a change happened in load balancer (cipher config. change) because of that TLS 1 and TLS 1.1 were blocked and after that i changed the TLS version in all my scripts and thery are working fine on Vugen 12.01 but while replying on PC i am getting the error mentioned above.

could you please suggest on this.Any efffort would be appreciated.

Thanks

sagar

2 REPLIES 2
Matti_Kurkela
Honored Contributor

Re: SSL Protocol error when attempting to connect to host

You changed the TLS version in all your scripts... to what value?

If you used SSLv2 or SSLv3, please note that most web browsers and other client-side programs have deprecated those versions, as they are known to be broken. SSLv3 was deprecated after the POODLE attack was discovered in 2014, and RFC 7568 (June 2015) updated the TLS specification to prohibit fallback to SSLv3.

Also note that LoadRunner (including Vugen) 12.01 may not support TLS 1.1 and 1.2; in fact support for those TLS versions was one of the significant features of LoadRunner 12.02:

https://community.saas.hpe.com/t5/LoadRunner-Information-and-News/LoadRunner-12-02-Released/td-p/557010

MK
Dennis Handly
Acclaimed Contributor

Re: SSL Protocol error when attempting to connect to host HPE Loadrunner

This is the wrong forum (and in the future the wrong company) for software questions.
https://community.saas.hpe.com/t5/LoadRunner-Practitioners-Forum/bd-p/sws-LoadRunner_SF