Former HPE Products
cancel
Showing results for 
Search instead for 
Did you mean: 

Schema password does not match while installing ALM? please advise

 
hinnya
Occasional Visitor

Schema password does not match while installing ALM? please advise

Hello

The install ISO I am using on my new server is: Software_HP_ALM_QC_12.50_Windows_English_ALM_12.50_Windows_English.iso

(This was the same one used on my first server)

Then I proceed with the wizard until I get to the database configuration part.

I chose MS-SQL (SQL Auth)

enter my db host name and port number.

I then enter my db admin credentials and proceed to the next screen - site admin database schema.

Here, I choose "connect to existing schema/second node

but in the SA schema details I get stuck.

Schema name: qcsiteadmin_db

Schema password:

When I choose the password I believe should be correct I get an error "User td exists and has a different password"

If I choose default password tdtdtd I get an error "The version of schema chosen does not match the current version installation. Choose another schema or another option in the Selected Option"

Can ayone please advise what the best course of action is? Thank you!

1 REPLY 1
Parvez_AL
Community Manager

Re: Schema password does not match while installing ALM? please advise

Hi,

You have reached the wrong forum. The New Software Community is now live. Therefore, please post your question on the SM forum category there:

https://community.saas.hpe.com/t5/Products/ct-p/sws-ProductFamilies

Thanks,
Parvez_AL
I am a HPE Employee
[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]
CM_Cert_Logo_Color.png