Former HPE Products
cancel
Showing results for 
Search instead for 
Did you mean: 

SendMail is not working in HP ALM

 
Synechron
Occasional Visitor

SendMail is not working in HP ALM

Hi Team,

We have a VBScript written in the HP ALM workflow's script editor. Based on certain conditions, we had added "SendMail" functionality to notify a desired group. This functionality has been working since over 5 years now, but has suddenly stopped working now. We have verified that all the parameters passed to it has valid information.

Could you please suggest the solution for the same?

Code Snippet:

if oldManualQaStatus = "Regression" then

mailSubject="Field has changed for the Freezed TestCase(TestID: "&testID&")"
mailBody="Hi,<br><br> User:<b> "&modifiedBy&"</b> has changed the field of Freezed TestCase <b>" &testCaseName&"</b>(TestID: <b>"&testID&"</b>) from <b>"&oldManualQaStatus&"</b> to <b>"&newManualQaStatus&"</b>.<br><br><br><br><br><br>This is an Auto Generated Mail, Please Do not reply."
Set tdc=TDConnection

tdc.SendMail mailTO,"",mailSubject,mailBody,""
end if

2 REPLIES 2
MargaretN
Community Manager

Re: SendMail is not working in HP ALM

ALM is no longer a product of HPE, this belong to the company MicroFocus.

Please repost your question to this forum: https://community.microfocus.com/t5/Quality-Center-ALM/ct-p/sws-QC

 

 

 

MargaretN
HPE Community Manager
Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise
CM_Cert_Logo_BW.png

Synechron
Occasional Visitor

Re: SendMail is not working in HP ALM

Thank you for guiding. I will reach out to MicroFocus for the same.