General Feedback and Suggestions
cancel
Showing results for 
Search instead for 
Did you mean: 

Moved Threads marked as new

 
Highlighted
Stephan.
Honored Contributor

Moved Threads marked as new

Is this "feature" intended or just not noticed until now?

 

Constantly the display of new threads shows inconsistent number due to moved threads or even worse display thread that are several years old as new.

 

Could you please put this on the list to fix?

 

Thanks!

4 REPLIES 4
Vadim Gorda
Honored Contributor

Re: Moved Threads marked as new

Hello Stephan,

When did you saw that last time?

I had similiar issue after data merge between old ITRC and new community forum in summer. I just used option form the menu to mark all posts as read  and continued using forum from a clean sheet.

Stephan.
Honored Contributor

Re: Moved Threads marked as new

Hi Vadim,

I have it constantly, I used the mark all as read over 10 times since the migration and I opened this thread due to the fact that I stumbled once more in the HP-UX area about a "new" thread that was like 5 years or more old ...

 

The other problem is that you see in the category like 2 new and then you can check the whole board and without a single thread that is marked as new or show a new reply.

 

Both exist since the migration.

 

Best,

Stephan

Vadim Gorda
Honored Contributor

Re: Moved Threads marked as new

Hello Stephan

I had a bit different issue. I also used mark all as read after migration. But sometimes when old thread is updated by someone with new post, i do see that it has not 1 new reply but 15 unread (it shows like all the replys were not read by me before). In my boards I have not seen old threads which were auto poped up to the top without new comment or any other action.

Anyway  it defenetly needs recheck from administrator.

Warren_Admin
Community Manager

Re: Moved Threads marked as new

Please revisit the "Mark All as Read" sometime after beginning of the day this Wednesday (30 November 2011). A solution will be going into place for the error page from the two "Mark All" algorithms. It may be that the same code is driving both issues.

 

Thank you,

Warren_Admin, HP Enterprise Community Manager
Any opinions expressed are mine, and not intended to represent HP

Thanks,
Warren_Admin
Hewlett Packard Enterprise Community Manager
Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise
CMCII_color_sig.png