General Feedback and Suggestions
cancel
Showing results for 
Search instead for 
Did you mean: 

frequent occurrences of 'bad html' - re-post

 
Hein van den Heuvel
Honored Contributor

frequent occurrences of 'bad html' - re-post

Just now I replied to :

http://h30499.www3.hp.com/t5/Community-Feedback-Suggestions/Forum-feedback/td-p/4812169

 

As i did, I copies & pasted the section which looks likes, and pastes into 'notepad' as:

"PLEASE - stop auto-logout  !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 

It's ANNNOOOYYYINNGGGG"

 

But it showed up with the lines reversed as:

----

It's ANNNOOOYYYINNGGGG

PLEASE - stop auto-logout  !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

 ----

 

And it leads to an all RED text box on post complaining about bad-HTML.

Well, i did not consciously write HTML, so that's a little offensive, suggesting a forum bug, trying to blame me.

 

Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied.

 

This has happened several times now, and i have learned to just ignore and re-post.

That seems to work every time. 

No big deal, but I did not find it reported before.

 

Just try it, with the referenced post, ( and cancel! )

 

Cheers,
Hein.

 

 

5 REPLIES 5
Stephan.
Honored Contributor

Re: frequent occurrences of 'bad html' - re-post

"PLEASE - stop auto-logout  !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! It's ANNNOOOYYYINNGGGG?"

 

Hmm no problem for me, do you have in Preferences "Turn on the Rich Text Editor" checked or unchecked?

 

Actually it does not make a visible difference but at least I didn't had the behavior until now and I have checked that option.

 

hth,

Stephan

Dennis Handly
Acclaimed Contributor

Re: frequent occurrences of 'bad html' - re-post

I've gotten it several times.  And when I do the post anyway, it gives me the same error.

Why?  It said it deleted it and I was happy.  Just post the silly thing.

(Unless I need to do it over and over because there is another it doesn't like?)

Kevin_Paul
HPE Pro

Re: frequent occurrences of 'bad html' - re-post

I can't duplicate this issue, nor have I seen the error message about HTML - but I will keep an eye out for it.

I work for HPE.
V. Nyga
Honored Contributor

Re: frequent occurrences of 'bad html' - re-post

I can confirm that!

But I believe it never appears with 'Quick Reply' only with 'Reply'.

Is it anything with cut'n'paste from the forum to the same forum?

And I've also "Turn on the Rich Text Editor" checked.

V.
*** Say 'Thanks' with Kudos ***
V. Nyga
Honored Contributor

Re: frequent occurrences of 'bad html' - re-post

 

Just a test:

As i did, I copies & pasted the section which looks likes, and pastes into this

 

V.

 

[edited: no - now it doesn't happened]

*** Say 'Thanks' with Kudos ***