cancel
Showing results for 
Search instead for 
Did you mean: 

11.31 boot issue

SOLVED
Go to solution
placitasmd
Frequent Advisor

11.31 boot issue

When booting several 11.31 hpux servers I am getting an excessive number of dots between the starting up of each process, and it seems to take a long time. Literally screens of dots before moving onto the next process. This starts right after mounting file systems. I have attached a copy of the console log from one of the servers.
Mark E Duhamel
3 REPLIES
Tim Nelson
Honored Contributor
Solution

Re: 11.31 boot issue

that is typically due to the console and the type of emulation you are usingm, in this case the firware logging buffer..and typically nothing to worry about..

if there are errors in /etc/rc.log or dmesg then you need to address those. which would speed up boot times.

boot times are dependent on how much hardware your server has ( #cpus, amount of RAM, io cards, etc ) as well as the number of sw services running.

booting from local disk or san ?



placitasmd
Frequent Advisor

Re: 11.31 boot issue

Booting local disk. Using a Cyclades terminal server which has 11.11, 11.23 and 11.31 servers connected to it. The 11.11 and 11.23 servers don't display the same output as the 11.31 servers.
Mark E Duhamel
Dennis Handly
Acclaimed Contributor

Re: 11.31 boot issue

>Tim: that is typically due to the console and the type of emulation you are using

A similar thread with putty:
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1418298