General
cancel
Showing results for 
Search instead for 
Did you mean: 

11iv3 update 7 support on RX6600 and RX2660 servers

Venkata Nagesh
Occasional Advisor

11iv3 update 7 support on RX6600 and RX2660 servers

Hi,

Can you please let me know if HP-UX 11iv3 update 7 (September 2010) is supported on RX6600 and RX2660 servers?

5 REPLIES
Torsten.
Acclaimed Contributor

Re: 11iv3 update 7 support on RX6600 and RX2660 servers

Both servers are supported with 11.31, hence with update 7 too.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Venkata Nagesh
Occasional Advisor

Re: 11iv3 update 7 support on RX6600 and RX2660 servers

Thanks a lot Torsten for the quick response. I've assigned points as well.

I was little confused with the below text in 11iv3 quick specs for these models.

* Supported with initial HP-UX 11i v3 release with PCI-X option, PCI Express (PCIe) support with HP-UX 11i v3 Update 1 released in September 2007.

Does this mean that a minimum of September 2007 update is needed for PCIe support?

Do you know if any of the RX6600 and RX2660 servers running on 11iv3 update7?
Torsten.
Acclaimed Contributor

Re: 11iv3 update 7 support on RX6600 and RX2660 servers

I remember the PCIe support came later, so the minimum is Sept. 2007 for any server with PCIe.

These servers can have either PCIX only, PCIe only or a mix of both.

But since update 7 is out don't worry about the initial release or the first update.



BTW, the latest update (september 2010) is the minimum for the newest ser (superdome2) and likely for the rx2800i2.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Bill Hassell
Honored Contributor

Re: 11iv3 update 7 support on RX6600 and RX2660 servers

> * Supported with initial HP-UX 11i v3 release with PCI-X option, PCI Express (PCIe) support with HP-UX 11i v3 Update 1 released in September 2007.
>
> Does this mean that a minimum of September 2007 update is needed for PCIe support?

That's correct. However, each update builds on the previous update. Updates include additional features and subsystems which is a departure from 11.23 and earlier.
>
> Do you know if any of the RX6600 and RX2660 servers running on 11iv3 update7?

I am running an rx2660 with 11.31 update 7 with no issues. The update is supported on the rx2660 and rx6600 (and many other models). Here is the update 7 webpage (along with links to previous updates):

http://h20338.www2.hp.com/enterprise/us/en/os/hpux11i-v3-sep2010update.html

and quickspecs:
http://h18000.www1.hp.com/products/quickspecs/12079_div/12079_div.HTML

where you can find the supported models listed.


Bill Hassell, sysadmin
Venkata Nagesh
Occasional Advisor

Re: 11iv3 update 7 support on RX6600 and RX2660 servers

Hi,

Thanks for the updates. Closing this thread now.