Apache Tomcat

 
Gerald Gauthreaux_1
New Member

Apache Tomcat

Using solaris 2.7 and java 1.1.8 need a transport for jsp. What versions of apache and jarkarta-tomcat can I use? currently using apache1.1.14. having problems compiling in tomcat3.2.3. Any Ideas?
1 REPLY 1
Eric Ladner
Trusted Contributor

Re: Apache Tomcat

If you are mainly serving jsp and not much static html, you can use tomcat as an all in one server (http and jsp).

Works well, actually, but would probably buckle under staggering loads.