cancel
Showing results for 
Search instead for 
Did you mean: 

Application Error 31011

SOLVED
Go to solution
'chris'
Super Advisor

Application Error 31011

hi

If I try to load linux image to the disc over the network
with Symantec Norton Ghost Corporate Edition 7.5, then I get following error:

Error: "31011 Unexpected packet type: found 3: expecting file data" while cloning

I found on the symantec support website following solution:

http://service1.symantec.com/SUPPORT/ghost.nsf/034d12503a06d36c8525692d0046dbfa/11b325f25a993f4888256900005dad9a?OpenDocument&src=bar_sch_nam

but:

1.) shutdown -F -r now doesn't help

2.) I don't have any WATTCP.CFG files on my network boot disk

3.) I have newest NIC driver

I have Debian Sarge Stable with ext2, ext3 system.

knows someone howto solve this problem ?

kind regards
chris
6 REPLIES
Gopi Sekar
Honored Contributor
Solution

Re: Application Error 31011


I believe this page describes on how to create WATTCP.CFG file on your boot disk.

http://service1.symantec.com/SUPPORT/ghost.nsf/docid/2002051609295125?Open&src=bar_sch_nam&docid=2000061610053525&nsf=ghost.nsf&view=034d12503a06d36c8525692d0046dbfa&dtype=∏=&ver=&osv=&osv_lvl=

Regards,
Gopi
Never Never Never Giveup
'chris'
Super Advisor

Re: Application Error 31011

thanks,

I've created the WATTCP.CFG file according to the symantec manual.

I tried with:

Receive_Mode=5

and

Receive_Mode=6

but it doesn't help and I still get this error message.
od888
Occasional Visitor

Re: Application Error 31011

Chris...
This "old issue" - how did you go about it in the end?

Got the same issues.
Any advise will be appreciated.

Cheers... od888
'chris'
Super Advisor

Re: Application Error 31011

I've installed Symantec Ghost 8.2 and this problem is solved now.

greetings
chris
jira850
Occasional Visitor

Re: Application Error 31011

Hi,
I know this discussion is pretty old but I have the same problem with Ghost 2003. On Symantec pages I can see all versions except 10.0 have been discontinued and 10.0 does not seem to support whole disk backup. So have anyone a new fix or an suggestion?
Thanks Jiri
od888
Occasional Visitor

Re: Application Error 31011

When I had this problem, I was restoring a Ghost image of a linux disk.
As per Symantec Ghost KB, this error can cause be caused when there's missing/corrupted data from the source image. Possible to occur especially if the the source image is remotely located.
However, in my scenario, my source image data is an HDD serially connected in an IDE connection and NOT a network issue.
My best guess then was there's an issue with my imaged data. I did a SHUTDOWN -F -r on the Linus box. It did a filechecking or diskchecking process; and consequently discovered some "orphans" and resolved them automatically.
I did another image and restored the image to another HDD without any issue.
So check your original image and status of the HDD to be imaged.
I did not get any error the first time I created the image - ONLY when I restored it then I know something was wrong with it.
Used Ghost8 at first, then v8.2 and 2003 as well - same thing. V8.2 is more recent than 2003.