General
cancel
Showing results for 
Search instead for 
Did you mean: 

Ata1: Port Is Slow To Respond, Please Be Patient

SOLVED
Go to solution
'chris'
Super Advisor

Ata1: Port Is Slow To Respond, Please Be Patient

hi

I have a fresh installation of opensuse 10.2

# uname -a
Linux suse 2.6.18.2-34-default #1 SMP Mon Nov 27 11:46:27 UTC 2006 i686 i686 i386 GNU/Linux


but during the start, I get the following errors:


<6>scsi0 : ata_piix
<4>ata1: port is slow to respond, please be patient (Status 0xff)
<3>ata1: port failed to respond (30 secs, Status 0xff)
<3>ata1: SRST failed (status 0xFF)
<3>ata1: SRST failed (err_mask=0x100)
<4>ata1: softreset failed, retrying in 5 secs
<3>ata1: SRST failed (status 0xFF)
<3>ata1: SRST failed (err_mask=0x100)
<4>ata1: softreset failed, retrying in 5 secs
<3>ata1: SRST failed (status 0xFF)
<3>ata1: SRST failed (err_mask=0x100)
<3>ata1: reset failed, giving up
<6>scsi1 : ata_piix
<4>ata2: port is slow to respond, please be patient (Status 0xff)
<3>ata2: port failed to respond (30 secs, Status 0xff)
<3>ata2: SRST failed (status 0xFF)
<3>ata2: SRST failed (err_mask=0x100)
<4>ata2: softreset failed, retrying in 5 secs
<3>ata2: SRST failed (status 0xFF)
<3>ata2: SRST failed (err_mask=0x100)
<4>ata2: softreset failed, retrying in 5 secs
<3>ata2: SRST failed (status 0xFF)
<3>ata2: SRST failed (err_mask=0x100)
<3>ata2: reset failed, giving up
<6>BIOS EDD facility v0.16 2004-Jun-25, 1 devices found


and the system takes quite long to start up.

what's wrong and howto solve this problem ?

kind regards
chris
1 REPLY
Vitaly Karasik_1
Honored Contributor
Solution

Re: Ata1: Port Is Slow To Respond, Please Be Patient