Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

Auto complete

SOLVED
Go to solution
Victor Salvador_1
Occasional Contributor

Auto complete

In old version of RedHat 7.0,7.1 I use the key ESC and TAB for auto complete PATHS, FILES or COMMANDS, in redhat 7.3 this option don't work, how i can enable this option ?
1 REPLY
I_M
Honored Contributor
Solution

Re: Auto complete

Hi,

What shell you have been using on RH7.0 or RH7.1?
And what shell are you using on RH7.3 now?

I think the default setting of the bash is just [TAB] to complete filename or path.
If you set " set -o vi" or "set -o emacs" then you can use those editor's key assignment.

good luck