cancel
Showing results for 
Search instead for 
Did you mean: 

Autosys Problem

Utkarsh88
Occasional Contributor

Autosys Problem

Hi Team,
 
Currently we have an architecture where we have few perl scripts residing on our app server A which are kicked off by an Autosys server Z.
 
Our autosys server is going to upgrade to 11.5 from 4.5 but our app server does not support 11.5 client?
 
Is there any way to handle this.
 
Can we do like this we can have one more virtual linux server C with autosys client 11.5 installed and trigger the autosys server Z to conenct C that involes the perl script residing on the App server A.
 
Please provide your comments on this.
 
Thanks

Utkarsh Agarwal

2 REPLIES
Patrick Wallek
Honored Contributor

Re: Autosys Problem

Do you HAVE to use the 11.5 Autosys client on app server A?  Sometimes applications like this will allow the use of a previous version of the client.  I would check and see there is a previous version of the Autosys client that would run on app server A, but still allow the new Autosys server to communicate with it.

Utkarsh88
Occasional Contributor

Re: Autosys Problem

Thanks for replying, Patrick.

 

But the problem is that the server A would not be able to communicate with 11.5 autosys server and also it does not support the 4.5 above autosys client versions.

 

Do you mean to say that we would be able to commuicate with the 11.5 autosys server to 4.5 autosys client ?

 

Thanks

Utkarsh