Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

CDE not starting

João Roberto F. Martins
Occasional Visitor

CDE not starting

Hi guys!

Maybe this is an HPUX question but the thing is that I have an b2000 server with HPUX 10.22 on it and I can't have the CDE started.
But I can start CDE from an X-terminal (via XDMCP) but not on console...



Any suggestions guys?

Thanks and best regards,
4 REPLIES
MarkSyder
Honored Contributor

Re: CDE not starting

Let's start with the obvious: has it ever worked? If not, does the server have a graphics card capable of displaying a CDE screen?

Mark Syder (like the drink but spelt different)
The triumph of evil requires only that good men do nothing
Peter Godron
Honored Contributor

Re: CDE not starting

Hi,
and welcome to the forum.

Suspect missing graphics capabilities(card or terminal).
Please see:
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=101866

Please also read:
http://forums1.itrc.hp.com/service/forums/helptips.do?#33 on how to reward any useful answers given to your questions.

spex
Honored Contributor

Re: CDE not starting

What type of console is it?
Coolmar
Esteemed Contributor

Re: CDE not starting

Check out this thread...lots of good troubleshooting advice for your problem:

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=974686