cancel
Showing results for 
Search instead for 
Did you mean: 

Can't boot from Fedora-9 DVD

Andrew Cowan
Honored Contributor

Can't boot from Fedora-9 DVD

I want to re-install Fedora-9 on my HP-DV9000 laptop so that I can experiment with encryption, however I cannot boot the install in graphical mode as it just hangs when Anaconda starts X.

I can boot in text-mode, however this does not offer encryption and so is useless to me. I did manage to install Linux in graphics mode when I first bought the laptop, and the only thing I have changed is to update the BIOS and to expand the RAM from 2-4GB.

I have tried to using the following arguments to the boot string but none has worked:

pci=noacpi
noacpi
acpi=off
apm=no
noapm
vga=normal
frugal

Any ideas?
3 REPLIES
Deepak Kr
Respected Contributor

Re: Can't boot from Fedora-9 DVD

Hi,

Updating RAM wont affects but updating BIOS may be the reason.

If it does not support current display configuration then it will start in text default.
"There is always some scope for improvement"
Steven E. Protter
Exalted Contributor

Re: Can't boot from Fedora-9 DVD

Shalom,

Forgive me if I make a mistake here but its a laptop.

You can do a text mode installation without encrypted install and then add whatever encryption software you need after the fact with yum

Your real issue here is your hardware does not support Linux. Unless you find Linux drivers for video and networking your user experience is not likely to get beyond the install phase.

The world of hardware supported by Linux is smaller than that of Windows. This is due to sales volume and the fact that many hardware makers build hardware to be Windows only.

So go with the text mode install and see how far that gets you. If you want to do Linux on a laptop, perhaps choose a laptop that supports it.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Andrew Cowan
Honored Contributor

Re: Can't boot from Fedora-9 DVD

Sep,

I am trying to use the full-disk encryption function that can only be done at installation time as this effects the initial partitioning.

I did boot my laptop from Fedora-9 initially and did a graphical install, however since then I have increased the memory from 2-4Gb, and had a couple of BIOS updates, and so suspect that this is the problem.

What I was hoping for was that someone had tried this and had some optional boot-time switches that would have enable me to acheive a graphical boot.

I do have an alternative plan and that is to boot from the live CD and then repartition the disk.

Regards,
Andrew