Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Showing results for 
Search instead for 
Did you mean: 

Can't install Oracle 8.1.6 on HP-UX 11.11

Occasional Visitor

Can't install Oracle 8.1.6 on HP-UX 11.11

I run the "runInstaller" script as user "oracle", I specify my ORACLE_HOME and the OUI starts reading package contents from products.jar. But it never gets any further than about 9% before it hangs. I tried downloading the .1.6 software again (in case the original was corrupt) but I get the same problem.

Do I need a patch to install this version of Oracle? Oracle 8.1.7 installed fine (under a different ORACLE_HOME)

(I need 8.1.6 to test a compatibility issue).

Massimo Bianchi
Honored Contributor

Re: Can't install Oracle 8.1.6 on HP-UX 11.11

Could be a memory issue.

Is all the oracle software shutdown before starting this second install ?

Create a separate oracle user, to be sure that there are no overlapping point in the OUI, i think they are different version.

Graham Cameron_1
Honored Contributor

Re: Can't install Oracle 8.1.6 on HP-UX 11.11

According to MetaLink, 817 is certified and supported against 11i, but 816 is not.
(although that's not to say ot won't run)
Have you got a HP-UX 10 box you can try the install on ?
-- Graham
Computers make it easier to do a lot of things, but most of the things they make it easier to do don't need to be done.
Steven E. Protter
Exalted Contributor

Re: Can't install Oracle 8.1.6 on HP-UX 11.11

A common problem with oracle database installs is a swlist call that is not properly formed and hangs the install.

When the install hangs, ps -ef | grep -i swlist

Kill the swlist process and see if the install starts to roll again.

This is experience talking, but Oracle will tell you this if you bang them around enough.

Steven E Protter
Owner of ISN Corporation
Honored Contributor

Re: Can't install Oracle 8.1.6 on HP-UX 11.11

anything in your install log?

No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)
Tim Krego_3

Re: Can't install Oracle 8.1.6 on HP-UX 11.11

I sse thhis thread is old but I ran into the same problem this week myself.

When trying to install 8.1.6 on 11.11 the installer hangs reading the package. I copied the 8.1.6 CD contents to the hard drive and same thing. Sometimes it would get to 33%, other times 55%...

I gave up and was going to install 8.1.7 instead. It was using the same JRE 1.1.8 and read the package contents. I got the idea to specify my 8.1.6 directory jar and it worked. I was able to install 8.1.6 database using the 8.1.7 OUI JRE.

Just thought I would post this info to save someone else the problem down the road.

The issue I see now is that you can no longer download any 8i version from Oracle. Luckily I held on to my CD's and was able to find them. :)