cancel
Showing results for 
Search instead for 
Did you mean: 

Colors/Netscape/ovw

Laurie Gellatly
Honored Contributor

Colors/Netscape/ovw

Hi,
We have citrix metaframe running on HPUX 11
to display netscape, ovw/ovo & omniback.
If we start ovw/ovo first and then netscape
everything is fine. If we start netscape first
and then ovw/ovo we receive:
$ ovw: Xt Warning: Cannot allocate colormap entry for "grey66"
ovw: Xt Warning: Cannot allocate colormap entry for "#ffa400"
ovw: Xt Warning: Cannot allocate colormap entry for "#ffff92920000"
ovw: Xt Warning: Cannot allocate colormap entry for "#ff8000"
ovw: Xt Warning: Cannot allocate colormap entry for "#aaaa6d6d5555"
ovw: Xt Warning: Cannot allocate colormap entry for "#ff80ff"
ovw: Xt Warning: Cannot allocate colormap entry for "#ffff9292aaaa"
ovw: Xt Warning: Cannot allocate colormap entry for "#ffbf66"
ovw: Xt Warning: Cannot allocate colormap entry for "#55559292ffff"
ovw: Xt Warning: Cannot allocate colormap entry for "#0080ff"
ovw: Xt Warning: Cannot allocate colormap entry for "#fff5e1"
ovw: Xt Warning: Cannot allocate colormap entry for "grey49"
ovw: Xt Warning: Cannot allocate colormap entry for "grey"
ovw: Cannot allocate 128 colors. Using monochrome images.
Warning: Cannot allocate colormap entry for "#ffff92920000"

netscape communicator 4.77.
Anyone know how to fix this so the colors are
correctly allocated? Seems like some change
to netscape is required.
"Always use my colors" in netscape is unchecked.
Thanks. ...Laurie :{)
If you're not using OverTime, you're doing overtime!
3 REPLIES
Bill McNAMARA_1
Honored Contributor

Re: Colors/Netscape/ovw

you need to change your rgb.txt on the client Xserver. (or define those color entries)

Later,
Bill
It works for me (tm)
Kodjo Agbenu
Honored Contributor

Re: Colors/Netscape/ovw

Hello Laurie,

Try "nescape -install". It may help.

Good luck.

Kodjo
Learn and explain...
Bill Thorsteinson
Honored Contributor

Re: Colors/Netscape/ovw

Check the XWindows color depth (-bpp) option. It looks like the color map is full. Usually 16 bits is adequate, but you may need to go to 24.