General
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq Evo desktop - Red Hat 9 install trouble

Tim Miller_5
Occasional Visitor

Compaq Evo desktop - Red Hat 9 install trouble

I am having a problem with my dual boot desktop Compaq EVO desktop. I cannot install Red Hat 9 to it. It dies right after checking the media. I tried the text install. It stops loading at the "loading /sbin/loader".

Has anyone else seen this problem?

Cheers,

Tim
4 REPLIES
Jerome Henry
Honored Contributor

Re: Compaq Evo desktop - Red Hat 9 install trouble

Which EVO do you have ?

J
You can lean only on what resists you...
Tim Miller_5
Occasional Visitor

Re: Compaq Evo desktop - Red Hat 9 install trouble

Not too sure - I will check it out tomorrow when I am back at work.
Tim Miller_6
Occasional Visitor

Re: Compaq Evo desktop - Red Hat 9 install trouble

I think it is an "Evo D500 Small Form Factor" - D5S. I'm not too sure as the only thing it says on the case is "Evo" apart from a serial number tag.

Just clarifying what happens, after booting the machine, after waiting for a very long time, it will continue with the text installer after "/sbin/loader/".. but that it can't find the RedHat CD in the drive..

And we've tried "linux noprobe" and "linux nousb" from the prompt as well.

Any help would be much appreciated?
Stuart Browne
Honored Contributor

Re: Compaq Evo desktop - Red Hat 9 install trouble

This same issue also occurs on the newer series of DL and ML servers (using RH9).

From memory it has to do with the IDE controller that the CDROM is attached too.

From memory you can tell it to use a slower mode, and it should work (but my memory is a bit wonky this week.. public holiday yesetrday, brain hasn't restarted yet).

Use google, I'm sure you'll find a link that talks about RH9 on newer IDE controllers.
One long-haired git at your service...