cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Compaq Presario 2500

 
New Member

Re: Compaq Presario 2500

I've made a simple web page about installing RedHat 9 on a Compaq Presario 2500 (2516EA). It specially talks about the acpi installation issue.

http://pwp.netcabo.pt/fly_/2516ea.html
New Member

Re: Compaq Presario 2500

I put RH9.0 onto a 2500 with a Radeon IGP 345M with no problem. Monitor: generic laptop 1400x1050. It even did a graphical install in that mode.

I'm curious as to whether anyone has figured out a way to extend the display to use both the laptop's display and an external monitor. ATI's WinXP drivers do this nicely.
Occasional Advisor

Re: Compaq Presario 2500

I'm a Linux newbie and I'm currently trying to install Slackware 9.0 (2.4.20 kernel)on my 2566AP laptop.

The distro came with a magazine and it booted up fine and installed okay.

Managed to work out how to upgrade the kernel to 2.4.22 (it came with ANOTHER computer magazine), however I discovered that Slackware didn't create a /usr/src/linux directory and it took me ages to find out that I needed to create a symbolic link.

Haven't been able to get sound working yet, I keep getting the "/dev/dep not found" error when I start up KDE. KDE seems to work fine, glide-pad worked straight up. The default video/graphics work fine as well, but I'll probably be trying to install the Radeon driver as soon as I get a chance.
knowledge for knowledge sake
Occasional Advisor

Re: Compaq Presario 2500

...I forgot to mention that it's also running as a dual boot Windows XP and Slackware, using lilo in the MBR.

knowledge for knowledge sake
New Member

Re: Compaq Presario 2500

I installed Mandrake Linux 9.2 on it just fine. There was the lockup when it detected the firewire, but attempting again with the option

linux noauto

got me through the install fine.

One problem I'm having with mine is that the processor is only running at 1.6 GHz when it should be 2.3 both in Windows and in Linux, which is the speed it is supposed to run at in power-saving mode. I'm not sure if it is a coincidence that it is happening in both OSes or if it is actually a hardware problem with my laptop. I'm in touch with Compaq tech support about it.
New Member

Re: Compaq Presario 2500

I should add that my sound works fine with the trident driver, but it initially did not work right after install, I had to configure it in Mandrake Control center afterwards. I also have to make sure that acpi=ht is in the append options in lilo or it will only boot successfully every fifth boot or so.
New Member

Re: Compaq Presario 2500

I have been trying to install Lycoris on my 2500 but I have been haveing trouble with the graphics,,when linux loads you cant see anything but blurry stuff. Trying to reinstall with the option of non compatiable vga to see if that helps