cancel
Showing results for 
Search instead for 
Did you mean: 

Connecting HP_UX server

scripting
Occasional Contributor

Connecting HP_UX server

Dears,

How to connect my HP-UX server's telnet from win 2003 server.While i am trying to connect it's giving error like "connection refused"

Thanks in advance,

regards,
Madhan
4 REPLIES
DeafFrog
Valued Contributor

Re: Connecting HP_UX server

Hi ,

though your question is not clear , i assume that you are getting "connection refuse" when you are doing telnet to the box.

your sever may have been configured to accept connection securely only.did u try "ssh" ( putty , radio button option) to connect to the box , offcourse assuming that your account is NOT locked and that you are supplying the correct password.

Reg.
FrogIsDeaf
Basheer_2
Trusted Contributor

Re: Connecting HP_UX server

Dear Madhan,

From your Windows server
ping unix-IP-addr

if this is OK.

then
telnet unix-ip-addr
(you got connection refused)

this means, the unix server does NOT accept telnet ( it is disabled, as telnet is not secure)

you can download a FREE ssh client like putty.
then try connecting using ssh
Ismail Azad
Esteemed Contributor

Re: Connecting HP_UX server

Hi,

Typically what the folks said should work as you cannot ssh on windows unless you have something like putty. Else, "connection refused" can also be an error due to your firewall configuration.

Thanks
Read, read and read... Then read again until you read "between the lines".....
Steven Schweda
Honored Contributor

Re: Connecting HP_UX server

> [...] my HP-UX server [...]

Not a very complete description.

uname -a

"Connection refused" normally means that you
have connected to the server system, but
there's no server program there running or
registered for the requested port (Telnet).

If you want the Telnet server to work, then
you probably want a line like the following
in "/etc/inetd.conf":

telnet stream tcp6 nowait root /usr/lbin/telnetd telnetd

If that's been removed or commented-out, then
that would explain the symptom.

man inetd

(Look for "-c", if you change
"/etc/inetd.conf".)


> [...] "ssh" [...]

That won't fix a Telnet problem, but we don't
know what your real goal is. Do you want
Telnet to work, or do you want some way
(rsh/remsh, ssh, Telnet, ...) to run an
interactive session from some other system?