Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

DISPLAY PROBLEM

SOLVED
Go to solution
Ali_11
Occasional Advisor

DISPLAY PROBLEM

Hi,

I have a problem when i export DISPLAY , when i launch sam or omniback , i have this error :
var/opt/omni/log#Error: Can't open display: 10.208.12.146:0.0
Error: Couldn't find per display information

Which file i must check to find informations about X11, it's an HP-UX 11 server.

Thanks.

8 REPLIES
Robin Wakefield
Honored Contributor

Re: DISPLAY PROBLEM

Hi,

Is 10.208.12.146 the IP of the screen you're sat at, and is it pingable?

man X should give you an overview.

rgds, Robin
Ali_11
Occasional Advisor

Re: DISPLAY PROBLEM

Thanks robin,
My IP is good and pingable.
I'm looking for help in man
regards.

David ,
I don't understand , what are you talking about ? How to assigned points ???
David_246
Trusted Contributor

Re: DISPLAY PROBLEM

========================================================================
IF YOU ARE THE AUTHOR OF THE QUESTION:
========================================================================
When you return to view the answers, you'll have the ability to rate (on a scale of 1-10) each response you have received. Simply login and click the 'Assign Points' button next to each response. Please use the following scale when rating each response:
N/A: The answer was simply a point of clarification to my original question
1- 3: The answer didn't really help answer my question but thanks for your assistance!
4- 7: The answer helped with a portion of my question, but I still need some additional help.
8-10: The answer has solved my problem completely! Now I'm a happy camper!

** WHY SHOULD I DO THIS?: In short, here are 3 reasons why we feel this is such an important feature of Forums at the IT Resource Center and that it's worth a few moments of your time:
a.) Others have taken time out to help you, so please take a moment to give them credit for the assistance they have provided.
b.) Your rating will not only help your peers earn points toward their Forums status, but will validate the quality of the solution you've received.
c.) Other readers will therefore be able understand which answer best helped solve a problem, thereby making the community knowledge being shared here that much richer.

========================================================================

Again, we appreciate your participation in the IT Resource Center. Thanks for helping build a positive user community, and if you have feedback or questions about the service, please contact us through the 'contact hp' link on the IT Resource Center.


Best Regards-

Dan, Jeff, and the rest of the....
IT Resource Center Forums Team
http://forums.itrc.hp.com/cm/Home/1,,1,00.html
@yourservice
Alex Glennie
Honored Contributor

Re: DISPLAY PROBLEM

it maybe pingable but there's a problem converting it to a displayname that resolves correctly .... could you perform echo $DISPLAY and detail the output + the h/w you ran it on, also of use wil be nslookup 10.208.12.146 ?

does 10.208.12.146 have an associated hostname ... if yes try export :0 instead ?

as to points .... reading the assigning points section from http://europe-support2.external.hp.com/estaff/bin/doc.pl/sid=0d7bbb981a7047305f/screen=estaffAssistance/distrib_redir=1+1047296792|*?Page=file0002#forstatus

followed by a quick look at your forum track record should explain things ...
Steve Steel
Honored Contributor

Re: DISPLAY PROBLEM

Hi

In which environment are you working. reflection exceed what.

Also swlist -l fileset -a state|grep -v configured|grep -v "#"|grep -v superseded

Do you have any output


Steve Steel

Remember. If you do not give points to the people who try to help you then you make our work pointless.
If you want truly to understand something, try to change it. (Kurt Lewin)
David_246
Trusted Contributor

Re: DISPLAY PROBLEM

Ali,

I think it is clear now. Sorry, but always hate to spend much time and the other person doesn't even says thanks.

By setting the DISPLAY var is not always enough. If you try to export the GUI to another Unix window you should also do a "xhost + [remote machine]" on your local WS. If this is a windows machine look at the settings of your X-server. There might also be a terminal window set. i.e. :

export DISPLAY=10.208.12.146:5.0

for terminal 5. If you let us know which product you use for connection we might be better to help you.

Regs David
@yourservice
Ali_11
Occasional Advisor

Re: DISPLAY PROBLEM

Thankd for all,

I find the problem, it was with the Firewall, the X11 was blocked, i declared a new rule and it's ok.

David, i understand now how to assigned and get point !!!
Regrds.
David_246
Trusted Contributor
Solution

Re: DISPLAY PROBLEM

Hi Ali,

Thanks !! I am glad it was just a mis understanding.

Regs David
@yourservice