General
cancel
Showing results for 
Search instead for 
Did you mean: 

DL145 SCSI adapter 374654-B21 & RedHat Enterprise License 4.0

Ricardo Bennett
Occasional Visitor

DL145 SCSI adapter 374654-B21 & RedHat Enterprise License 4.0

The server quickspecs state that Red Hat Enterprise Linux 4 32-bit and
64-bit are supported Operating Systems. However, the specs of the SCSI
adapter 374654-B21 only state that Red Hat 3 is supported & this is backed up by
the drivers provided by HP here:

http://h18023.www1.hp.com/support/files/storage/us/family/model/6095.html?lang=en&cc=uk

Does anyone know if it will work successfully with RedHat Enterprise License 4.0?
2 REPLIES
Steven E. Protter
Exalted Contributor

Re: DL145 SCSI adapter 374654-B21 & RedHat Enterprise License 4.0

Shalom,

Its likely to work in RH 4, but not guaranteed.

Most DL series servers are not a problem at all for RH 4. I would not worry to much about this.

The kernel is likely to detect it automatically and work at and after install time.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Ricardo Bennett
Occasional Visitor

Re: DL145 SCSI adapter 374654-B21 & RedHat Enterprise License 4.0

Many thanks for your input. I work for HP and this question was from one of my customers. I thought I'd try the wealth of knowledge out there as well as pursue internally in HP.