cancel
Showing results for 
Search instead for 
Did you mean: 

DL360 G4 and NT4.0

Jason Dupuis_2
Occasional Contributor

DL360 G4 and NT4.0

Hi all,

I have a site that is still using NT4.0, they need to set up a BDC on a DL360 G4 and since the version of Smartstart does not have NT4.0 as an option will earlier version like Smartstart 6.3 work or does someone have better suggestion.

Thanks in advance!
2 REPLIES
Oguz Kutlu Asik
Honored Contributor

Re: DL360 G4 and NT4.0

Hi,

I don't think smartstart is must. I think you need to find and copy array and disk drivers to a floppy, and press f6 to load custom drivers from floppy.

If server's role is only bdc, why to install on a DL360? I suggest using a virtual machine on another server.
What's right is right, whether or not God exists
Vincent Nijman
Occasional Visitor

Re: DL360 G4 and NT4.0

To just give a technical respons.
I don't think that NT4 is supported on a G4 anymore (driver wise). So an earlier version of SmartStart is not the solution.

Another option could be to just install W2K as a BDC?