General
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G4 with RedHat 7.2 kernel updates

Jon Smith_2
Occasional Contributor

DL380 G4 with RedHat 7.2 kernel updates

Has anyone been able to get the Red Hat 7.2
2.4.20-30.7.legacy kernel to work on a DL 380 G4. I used yum update to update the kernel to the above kernel version and the boot vails to load.The kernel tries to load the HP CISS(2.4.42) driver even though the original kernel was built with the 2.4.50 driver
2 REPLIES
Kodjo Agbenu
Honored Contributor

Re: DL380 G4 with RedHat 7.2 kernel updates

Hi,

It seems that the HP CCISS driver that comes with legacy 2.4.20-30.7 kernel does not support your HBA.

I would suggest that you download the CCISS driver on HP web :

http://h18004.www1.hp.com/support/files/server/us/download/19972.html

Good luck.

Kodjo
Learn and explain...
Jon Smith_2
Occasional Contributor

Re: DL380 G4 with RedHat 7.2 kernel updates

I can't boot into the new kernel to add the driver. And since the rpm from HP can only be used on the original kernel( read the fine print) its absolutely useless